Scale Property


The multiplier applied to the points in all instances of this point cloud.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double Scale { get; set; }
Visual Basic
Public Property Scale As Double
	Get
	Set
Visual C++
public:
property double Scale {
	double get ();
	void set (double value);
}

Remarks

Scale converts the units in which the coordinates of individual points of the point cloud are interpreted.

See Also