GetFirstProfilePoint Method


If a point was used to define the first profile, returns a copy of that point. Otherwise return NULL.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public XYZ GetFirstProfilePoint()
Visual Basic
Public Function GetFirstProfilePoint As XYZ
Visual C++
public:
XYZ^ GetFirstProfilePoint()

Return Value

The first profile point if it was set, NULL otherwise.

See Also