HasLeader Property


Identifies if a leader is displayed for the tag or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public bool HasLeader { get; set; }
Visual Basic
Public Property HasLeader As Boolean
	Get
	Set
Visual C++
public:
property bool HasLeader {
	bool get ();
	void set (bool value);
}

Field Value

True if a leader is displayed, otherwise false.

See Also