PathDistance Property


A default Divided Path distance for a fixed, minimum, or maximum distance layout.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public double PathDistance { get; set; }
Visual Basic
Public Property PathDistance As Double
	Get
	Set
Visual C++
public:
property double PathDistance {
	double get ();
	void set (double value);
}

See Also