Insert Method


Insert the specified wire type into the set.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual bool Insert(
	WireType item
)
Visual Basic
Public Overridable Function Insert ( _
	item As WireType _
) As Boolean
Visual C++
public:
virtual bool Insert(
	WireType^ item
)

Parameters

item
Type: Autodesk.Revit.DB.Electrical WireType
The wire type to be inserted into the set.

Return Value

Returns whether the wire type was inserted into the set.

See Also