IsValidFormatOptions Method


Checks whether a FormatOptions object is valid for the LabelType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public bool IsValidFormatOptions()
Visual Basic
Public Function IsValidFormatOptions As Boolean
Visual C++
public:
bool IsValidFormatOptions()

Return Value

True if the FormatOptions object is valid, false otherwise.

Remarks

Right now, only LabelType::LengthOfSegment or LabelType::TotalLength can have FormatOptions.

See Also