GetWorksharingCentralModelPath Method


Gets the central model path of the worksharing model.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ModelPath GetWorksharingCentralModelPath()
Visual Basic
Public Function GetWorksharingCentralModelPath As ModelPath
Visual C++
public:
ModelPath^ GetWorksharingCentralModelPath()

Return Value

The central model path, or null if the document is not workshared.

See Also