Get whether a service group is excluded from being used by the Route and Fill or Design to Fabrication commands. The default configuration values may be overridden by SetServiceGroupExclusions.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- groupIndex
- Type: System Int32
The index of the group.
Return Value
Returns true if the group indexed by groupIndex is currently excluded.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | the index groupIndex is not larger or equal to 0 and less than GroupCount |