TagOrientation Property


The orientation of the tag.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public SpatialElementTagOrientation TagOrientation { get; set; }
Visual Basic
Public Property TagOrientation As SpatialElementTagOrientation
	Get
	Set
Visual C++
public:
property SpatialElementTagOrientation TagOrientation {
	SpatialElementTagOrientation get ();
	void set (SpatialElementTagOrientation value);
}

Return Value

Returns the orientation of the tag.

See Also