Gets the specified fill grid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- gridIdx
- Type: System Int32
The index of the fill grid.
Return Value
The fill grid.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The index of the FillGrid is not valid. |