Spacing Property


Get or set the spacing of the beam system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double Spacing { get; set; }
Visual Basic
Public Property Spacing As Double
	Get
	Set
Visual C++
public:
property double Spacing {
	double get ();
	void set (double value);
}

Remarks

The value of spacing must be in (0, 30000), but in fact the spacing should not be too small or too great.

See Also