Erase Method


Removes a specified object from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public virtual int Erase(
	PaperSize item
)
Visual Basic
Public Overridable Function Erase ( _
	item As PaperSize _
) As Integer
Visual C++
public:
virtual int Erase(
	PaperSize^ item
)

Parameters

item
Type: Autodesk.Revit.DB PaperSize
The item to be erased.

Return Value

The number of items that were erased from the set.

See Also