PowerFactorState Property


Returns the PowerFactorState type of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public PowerFactorStateType PowerFactorState { get; }
Visual Basic
Public ReadOnly Property PowerFactorState As PowerFactorStateType
	Get
Visual C++
public:
property PowerFactorStateType PowerFactorState {
	PowerFactorStateType get ();
}

Remarks

This property is used to retrieve the PowerFactorState type of the Electrical System.

See Also