IsTaggingLink Property


Identifies if the tag has reference to an object in a linked document or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public bool IsTaggingLink { get; }
Visual Basic
Public ReadOnly Property IsTaggingLink As Boolean
	Get
Visual C++
public:
property bool IsTaggingLink {
	bool get ();
}

Return Value

True if a tag is associated with an object in a linked Revit file, otherwise false.

See Also