Determines the bending diameter of the wire.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Field Value
The value should be positive.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | When setting this property: The given value for bendDiameter is not a number |
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | When setting this property: The bending diameter bendDiameter is negative. |
Autodesk.Revit.Exceptions DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural. |