LineColor Property


Indicates the color that should override the line color for all components in the system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public Color LineColor { get; set; }
Visual Basic
Public Property LineColor As Color
	Get
	Set
Visual C++
public:
property Color^ LineColor {
	Color^ get ();
	void set (Color^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also