Checks whether there are graphic overrides that would apply to elements owned by the given user in the "Individual Owners" display mode.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- username
- Type: System String
The username to check
Return Value
True if there are graphic overrides assigned to the username, false otherwise.Remarks
There will always be graphic overrides for all users included in the user table. In addition, there may be other users who have been explicitly assigned overrides.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |