GetRepresentations Method


Gets the representation handles created representing the processed geometry and stored in this object.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ICollection<IFCAnyHandle> GetRepresentations()
Visual Basic
Public Function GetRepresentations As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetRepresentations()

Return Value

The collection of representation handles.

See Also