GetAncillaryGroup Method


Gets the fabrication ancillary group of the specified fabrication ancillary identifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2018

Syntax

C#
public string GetAncillaryGroup(
	int ancillaryId
)
Visual Basic
Public Function GetAncillaryGroup ( _
	ancillaryId As Integer _
) As String
Visual C++
public:
String^ GetAncillaryGroup(
	int ancillaryId
)

Parameters

ancillaryId
Type: System Int32
The fabrication ancillary database identifier of the ancillary.

Return Value

The group name of the ancillary.

See Also