GetElementCount Method


Gets the number of elements in your current filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2011

Syntax

C#
public int GetElementCount()
Visual Basic
Public Function GetElementCount As Integer
Visual C++
public:
int GetElementCount()

Return Value

The number of elements

Remarks

Does not require a filter, if called on a new FilteredElementCollector it will return a count of all the elements.

See Also