LeaderElbow Property


The position of the leader's elbow (middle point).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public XYZ LeaderElbow { get; set; }
Visual Basic
Public Property LeaderElbow As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ LeaderElbow {
	XYZ^ get ();
	void set (XYZ^ value);
}

Return Value

Returns the elbow point of the tag leader.

See Also