FittingAnnotationSize Property


The value of fitting annotation size.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public double FittingAnnotationSize { get; set; }
Visual Basic
Public Property FittingAnnotationSize As Double
	Get
	Set
Visual C++
public:
property double FittingAnnotationSize {
	double get ();
	void set (double value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: The given value for fittingAnnotationSize must be between 0 and 30000 feet.

See Also