RevitAPIPostEventArgs Class


The class is used as a base class for arguments of any post-event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public class RevitAPIPostEventArgs : RevitAPIEventArgs
Visual Basic
Public Class RevitAPIPostEventArgs _
	Inherits RevitAPIEventArgs
Visual C++
public ref class RevitAPIPostEventArgs : public RevitAPIEventArgs

Remarks

A post-event is the event raised after execution of the process that was related with the event.

Inheritance Hierarchy

See Also