ShellComponentCount Property


The number of TriangulatedShellComponents that this TriangulatedSolidOrShell contains.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public int ShellComponentCount { get; }
Visual Basic
Public ReadOnly Property ShellComponentCount As Integer
	Get
Visual C++
public:
property int ShellComponentCount {
	int get ();
}

See Also