Removes a row data at a specified index.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nIndex
- Type: System Int32
An integer index.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The row can't be removed because it's an element in linked file, default zone or it's a row in body section of Material Quantity Take Off Schedule or it's the last row in header section of standard schedule or nIndex is invalid index. |