SetStyle Method


Sets the style of this field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public void SetStyle(
	TableCellStyle style
)
Visual Basic
Public Sub SetStyle ( _
	style As TableCellStyle _
)
Visual C++
public:
void SetStyle(
	TableCellStyle^ style
)

Parameters

style
Type: Autodesk.Revit.DB TableCellStyle

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also