GetLoadContext Method


Returns an object containing information about the context of the load operation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public ExternalResourceLoadContext GetLoadContext()
Visual Basic
Public Function GetLoadContext As ExternalResourceLoadContext
Visual C++
public:
ExternalResourceLoadContext^ GetLoadContext()

Return Value

An object containing information about the context of the load operation.

See Also