NumberEncountered Property


How many times this issue was encountered in its face set during the face set processing. This number can be less than the total number of such issues in the face set, as the face set processing could be aborted due to the presence of the issues which could not be handled.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public int NumberEncountered { get; }
Visual Basic
Public ReadOnly Property NumberEncountered As Integer
	Get
Visual C++
public:
property int NumberEncountered {
	int get ();
}

See Also