CanHaveOrdinateDimensionSetting Method


Checks whether this dimension style can have an ordinate dimension setting.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)

Syntax

C#
public bool CanHaveOrdinateDimensionSetting()
Visual Basic
Public Function CanHaveOrdinateDimensionSetting As Boolean
Visual C++
public:
bool CanHaveOrdinateDimensionSetting()

Return Value

True when the DimensionType is ordinate, false otherwise.

Remarks

It returns true when the DimensionType is ordinate.

See Also