GetSectionData Method (Int32)


Returns the section data array element at the specified index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public TableSectionData GetSectionData(
	int nIndex
)
Visual Basic
Public Function GetSectionData ( _
	nIndex As Integer _
) As TableSectionData
Visual C++
public:
TableSectionData^ GetSectionData(
	int nIndex
)

Parameters

nIndex
Type: System Int32
The index of section data array. If the index is out of the boundary of section data array, a null reference ( Nothing in Visual Basic) is returned.

See Also