OnPolylineSegments Method


This method is called after unhandled 3D curve was tessellated to polyline segments and sent to the output.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
void OnPolylineSegments(
	PolylineSegments segments
)
Visual Basic
Sub OnPolylineSegments ( _
	segments As PolylineSegments _
)
Visual C++
void OnPolylineSegments(
	PolylineSegments^ segments
)

Parameters

segments
Type: Autodesk.Revit.DB PolylineSegments
A structure describing the polyline segments.

See Also