SizeSuffix Property


The cable tray size suffix string.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public string SizeSuffix { get; set; }
Visual Basic
Public Property SizeSuffix As String
	Get
	Set
Visual C++
public:
property String^ SizeSuffix {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also