Remove Method


Removes the pair (key, info) by font key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public void Remove(
	ExportFontKey exportFontKey
)
Visual Basic
Public Sub Remove ( _
	exportFontKey As ExportFontKey _
)
Visual C++
public:
void Remove(
	ExportFontKey^ exportFontKey
)

Parameters

exportFontKey
Type: Autodesk.Revit.DB ExportFontKey
The export font key.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also