InvalidTargetPosition Property


Joining the highlighted wall to the highlighted element moves the wall's top below its bottom or its bottom above its top, or interferes with wall joins or holes in the wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId InvalidTargetPosition { get; }
Visual Basic
Public Shared ReadOnly Property InvalidTargetPosition As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ InvalidTargetPosition {
	FailureDefinitionId^ get ();
}

See Also