ExternalResourceType Property


The ExternalResourceType for which Revit is requesting data from the server.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015

Syntax

C#
public ExternalResourceType ExternalResourceType { get; }
Visual Basic
Public ReadOnly Property ExternalResourceType As ExternalResourceType
	Get
Visual C++
public:
property ExternalResourceType^ ExternalResourceType {
	ExternalResourceType^ get ();
}

See Also