Determines whether element can be mirrored.
Namespace:
Autodesk.Revit.DB
Assembly:
RevitAPI
(in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since:
2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- ADoc
-
Type:
Autodesk.Revit.DB
Document
The document where the element reside.
- elemId
-
Type:
Autodesk.Revit.DB
ElementId
The element identified by id.
Return Value
True if the element can be mirrored.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |