FileArgumentNotFoundException Class


The exception that is thrown when a method received a filename as an argument and requires it to exist as a precondition.

Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
[SerializableAttribute]
public class FileArgumentNotFoundException : ArgumentException
Visual Basic
<SerializableAttribute> _
Public Class FileArgumentNotFoundException _
	Inherits ArgumentException
Visual C++
[SerializableAttribute]
public ref class FileArgumentNotFoundException : public ArgumentException

Inheritance Hierarchy

See Also