ScopeBoxWrongPosition Property


The Highlighted Datum cannot be associated with the specified Scope Box because the Datum plane does not intersect the Scope Box.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ScopeBoxWrongPosition { get; }
Visual Basic
Public Shared ReadOnly Property ScopeBoxWrongPosition As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ScopeBoxWrongPosition {
	FailureDefinitionId^ get ();
}

See Also