BendFinalLoopOrientationVector Property


Direction of local Fabric Sheet Y axis in bending polyline LCS.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016

Syntax

C#
public XYZ BendFinalLoopOrientationVector { get; }
Visual Basic
Public ReadOnly Property BendFinalLoopOrientationVector As XYZ
	Get
Visual C++
public:
property XYZ^ BendFinalLoopOrientationVector {
	XYZ^ get ();
}

Remarks

Note that bending line may be rotated before it is placed in Fabric Sheet local coordinate system. This vector allows to calculate rotation angle or Trf.

See Also