Item Property (Int32)


Namespace: Autodesk.Revit.Utility
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public AssetProperty this[
	int index
] { get; }
Visual Basic
Public ReadOnly Default Property Item ( _
	index As Integer _
) As AssetProperty
	Get
Visual C++
public:
property AssetProperty^ default[int index] {
	AssetProperty^ get (int index);
}

Parameters

index
Type: System Int32

See Also