DocumentReloadLatestProgessChangedEventArgs Class


The event arguments used during the reload latest phase of the WorksharedOperationProgressChanged event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public class DocumentReloadLatestProgessChangedEventArgs : DataTransferProgressChangedEventArgs
Visual Basic
Public Class DocumentReloadLatestProgessChangedEventArgs _
	Inherits DataTransferProgressChangedEventArgs
Visual C++
public ref class DocumentReloadLatestProgessChangedEventArgs : public DataTransferProgressChangedEventArgs

Remarks

It is NOT recommended to do any time-consuming work when handling WorksharedOperationProgressChanged event. This can increase workshared operation time.

Inheritance Hierarchy

See Also