Room Property


The room that the tag is associated with.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public Room Room { get; }
Visual Basic
Public ReadOnly Property Room As Room
	Get
Visual C++
public:
property Room^ Room {
	Room^ get ();
}

Remarks

In rare cases, the tag may not be associated to a room. The property will be a null reference ( Nothing in Visual Basic) in these situations.

See Also