StartSlot Property


Get/Set the Start Slot where the Electrical System is located in its panel.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)

Syntax

C#
public int StartSlot { get; }
Visual Basic
Public ReadOnly Property StartSlot As Integer
	Get
Visual C++
public:
property int StartSlot {
	int get ();
}

Remarks

This property is used to retrieve the Start Slot of the Electrical System.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown when no panel has assigned for the electrical system.

See Also