RemapConstrainLocationLine Property


Existing locked constraints to the Location Line will be transferred to the new Location Line position. Press "Unconstrain" to remove the constraint rather than transferring it.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId RemapConstrainLocationLine { get; }
Visual Basic
Public Shared ReadOnly Property RemapConstrainLocationLine As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ RemapConstrainLocationLine {
	FailureDefinitionId^ get ();
}

See Also