IsThirdPhaseHidden Property


True if the user wishes to hide the 3rd phase column of a single phase panel

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsThirdPhaseHidden { get; set; }
Visual Basic
Public Property IsThirdPhaseHidden As Boolean
	Get
	Set
Visual C++
public:
property bool IsThirdPhaseHidden {
	bool get ();
	void set (bool value);
}

See Also