TaggedLocalRoomId Property


The ElementId of the tagged room.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public ElementId TaggedLocalRoomId { get; }
Visual Basic
Public ReadOnly Property TaggedLocalRoomId As ElementId
	Get
Visual C++
public:
property ElementId^ TaggedLocalRoomId {
	ElementId^ get ();
}

Remarks

If there is no tagged room so the RoomTag is orphaned, ElementId will be InvalidElementId.

See Also