Offset Property


Returns the offset stored in the point cloud.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public XYZ Offset { get; }
Visual Basic
Public ReadOnly Property Offset As XYZ
	Get
Visual C++
public:
property XYZ^ Offset {
	XYZ^ get ();
}

Remarks

All points are assumed to be offset by the same offset vector. The offset will be used by Revit if the user chooses to place an instance relative to another point cloud (the "Auto - Origin To Last Placed" placement option).

See Also