GetSecondProfileCurve Method


Returns a copy of the second profile curve if it is set. If a point was used to define the second profile, this function will return NULL.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public Curve GetSecondProfileCurve()
Visual Basic
Public Function GetSecondProfileCurve As Curve
Visual C++
public:
Curve^ GetSecondProfileCurve()

Return Value

A copy of the second profile curve, if it exists.

See Also