DocumentSaveToLocalProgessChangedEventArgs Class


The event arguments used during the save to local phase of the WorksharedOperationProgressChanged event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public class DocumentSaveToLocalProgessChangedEventArgs : WorksharedOperationProgressChangedEventArgs
Visual Basic
Public Class DocumentSaveToLocalProgessChangedEventArgs _
	Inherits WorksharedOperationProgressChangedEventArgs
Visual C++
public ref class DocumentSaveToLocalProgessChangedEventArgs : public WorksharedOperationProgressChangedEventArgs

Remarks

It is NOT recommended to do any time-consuming work when handling WorksharedOperationProgressChanged event. This can increase workshared operation time.

Inheritance Hierarchy

See Also