Voltage Property


Returns the Voltage value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public double Voltage { get; }
Visual Basic
Public ReadOnly Property Voltage As Double
	Get
Visual C++
public:
property double Voltage {
	double get ();
}

Remarks

This property is used to retrieve the Voltage value of the Electrical System.

See Also